<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://ananova.com/xmlrpc.php">
	<title>Lucas Reacts to Endless Frontier Act: A Flawed Approach to Driving American Innovation </title>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="cFHThgzXwwTE6G7Jzt12UilroRmf7x-BfC1ds6aR-1o" />
<meta name="msvalidate.01" content="0FCFDAAD4FEEEFD2D97BC5EB6E059577" />
<meta name="p:domain_verify" content="352ae0134013d8a0e6f512a3b3db6504" />
<meta name="yandex-verification" content="736531086eead79d" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Ananova &raquo; Feed" href="https://ananova.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Ananova &raquo; Comments Feed" href="https://ananova.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ananova.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-92bf9109b09d5b6f2105dd4cd23c6421' href='https://ananova.com/_static/??-eJydUF1PwzAM/ENkZg9se0H8FJQmJjVN4ip2Vvrv6QdFAsaYeInO0d35fENvHGfFrNDHGigLhDqNDZYATaXooYnsOhOpKbaMIDpG3DmRu+GnNNqRq5pQyF8nOl5cBTyJfk7moiZVs8mG3nGSFs6YPRewVTlZVXKg+KYmoSdrBvIBdfWaNskkW39mzm+BXlF76zpI7Ossi9RN79UbNskzZQcBMxaaKHIZfjfRFtOcjkvPxSretmpLtx4kgHWickdooh3+ZyFoi2uXmla49fdSFgd/q6G0tqC33o8LpBxuKk7YkY0mcmD5MuwS5b8c5tQfeKY+pcf9YX96uD+ejod32EUYOQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='corporate-playfair-display-css'  href='//fonts.googleapis.com/css?family=Playfair+Display%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin,latin-ext' media='all' />
<link rel='stylesheet' id='corporate-source-sans-pro-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A200%2C300%2C400%2C600%2C700%2C900%2C200italic%2C300italic%2C400italic%2C600italic%2C700italic%2C900italic&#038;subset=latin,latin-ext' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://ananova.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://ananova.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://ananova.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ananova.com/wp-json/wp/v2/pages/61379" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ananova.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ananova.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://ananova.com/news/story/sm_798175" />
<link rel='shortlink' href='https://wp.me/PaoqTv-fXZ' />
<link rel="alternate" type="application/json+oembed" href="https://ananova.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fananova.com%2Fnews%2Fstory%2Fsm_798175" />
<link rel="alternate" type="text/xml+oembed" href="https://ananova.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fananova.com%2Fnews%2Fstory%2Fsm_798175&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="description" content="(Washington, DC) – House Science, Space, and Technology Committee Ranking Member Frank Lucas released a statement on the introduction of the Endless Frontier Act today. “I have been a strong advocate for prioritizing investment in American science and technology, so while I welcome Senator Schumer to this important discussion, the Endless Frontier Act is both&hellip;" />

		<style type="text/css">
							#page .site-title span,
				.has-site-logo #page .site-title span:nth-child(2),
				.site-description {
					clip: rect( 1px, 1px, 1px, 1px );
					position: absolute !important;
					height: 1px;
					width: 1px;
					overflow: hidden;
				}
				.has-site-logo #page .site-title span {
					clip: auto;
					position: relative !important;
					height: auto;
					width: auto;
					overflow: visible;
				}
				@media only screen
				and (min-width : 1025px) { /* Desktop */
					.main-navigation {
						left: 10px;
						right: auto;
					}
					.rtl .main-navigation {
						left: auto;
						right: 10px;
					}
					.has-site-logo .main-navigation {
						left: auto;
						right: 10px;
					}
					.rtl.has-site-logo .main-navigation {
						left: 10px;
						right: auto;
					}
				}
					</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #415465; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Lucas Reacts to Endless Frontier Act: A Flawed Approach to Driving American Innovation " />
<meta property="og:url" content="https://ananova.com/news/story/sm_798175" />
<meta property="og:description" content="(Washington, DC) – House Science, Space, and Technology Committee Ranking Member Frank Lucas released a statement on the introduction of the Endless Frontier Act today. “I have been a strong advoca…" />
<meta property="article:published_time" content="2021-04-22T04:05:36+00:00" />
<meta property="article:modified_time" content="2021-04-22T04:05:56+00:00" />
<meta property="og:site_name" content="Ananova" />
<meta property="og:image" content="https://i1.wp.com/ananova.com/wp-content/uploads/2020/02/cropped-My-Post-2.png?fit=512%2C512&amp;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ananovacom" />
<meta name="twitter:text:title" content="Lucas Reacts to Endless Frontier Act: A Flawed Approach to Driving American Innovation" />
<meta name="twitter:image" content="https://i1.wp.com/ananova.com/wp-content/uploads/2020/02/cropped-My-Post-2.png?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">code,kbd,pre,var,samp,tt,#infinite-handle span,#site-top-content,#site-top-content a,.blog #content article .entry-meta .sticky-post,.archive #content article .entry-meta .sticky-post,.search #content article .entry-meta .sticky-post,#content .entry-content span.edit-link a,#tertiary,#tertiary a,#tertiary .widget_recent_entries a:hover,#tertiary .widget_meta a:hover,#featured-content article .edit-link a,#featured-content article a.call-to-action,#tertiary .widget_archive li:hover,#tertiary .widget_categories li:hover,#tertiary .widget.widget_archive a,#tertiary .widget.widget_categories a,#tertiary .widget.widget_pages a,#tertiary .widget.widget_nav_menu a{color:#fff}#tertiary .widget_archive ul>li:hover,#tertiary .widget_categories ul>li:hover,#tertiary .widget_pages ul>li:hover,#tertiary .widget_nav_menu ul>li:hover{border-color:#fff}#page-header.no-hero,#page-header.no-hero a,#single-header.no-hero,#single-header.no-hero a{color:#7a7a7a}body{background-color:#415465}.site-title a{color:#172c41}code,kbd,pre,var,samp,tt,#infinite-handle span,#site-top-content,.blog #content article .entry-meta .sticky-post,.archive #content article .entry-meta .sticky-post,.search #content article .entry-meta .sticky-post,#content .entry-content span.edit-link a,#tertiary,#featured-content article .edit-link a,#featured-content article a.call-to-action{background-color:#132635}#tertiary .widget_recent_entries a,#tertiary .widget_meta a,#tertiary .widget_archive ul>li,#tertiary .widget_recent_comments li,#tertiary .widget_categories li,#tertiary .widget_pages li,#tertiary .widget_nav_menu li,#tertiary .widget_contact_info .contact-map+.confit-address,#tertiary .widget_contact_info .confit-phone,#tertiary .widget_contact_info .confit-hours,#tertiary .widget table,#tertiary .widget td,#tertiary .widget th{border-color:#0f1f2b}#tertiary .widget_archive ul>li,#tertiary .widget_recent_comments li,#tertiary .widget_categories li,#tertiary .widget_pages li,#tertiary .widget_nav_menu li,#tertiary .widget_tag_cloud a:after{color:#0f1f2b}#page-header,#single-header{background-color:#101928}</style>
<link rel="icon" href="https://i1.wp.com/ananova.com/wp-content/uploads/2020/02/cropped-My-Post-2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/ananova.com/wp-content/uploads/2020/02/cropped-My-Post-2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/ananova.com/wp-content/uploads/2020/02/cropped-My-Post-2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/ananova.com/wp-content/uploads/2020/02/cropped-My-Post-2.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.wp-caption-dd, .wp-caption-text, .tiled-gallery-caption, .wp-caption-dd a, .wp-caption-text a, .tiled-gallery-caption a {
  color: #627b2d;
  text-align: center;
}
.btn-1 {
  position: relative;
  background-color: #4caf50;
  border: none;
  font-size: 20px;
  color: #fff;
  padding: 10px;
  width: 200px;
  text-align: center;
  /* Safari */
  -webkit-transition-duration: 0.4s;
  transition-duration: 0.4s;
  text-decoration: none;
  overflow: hidden;
  cursor: pointer;
}
.btn-1:after {
  content: "";
  background: #90ee90;
  display: block;
  position: absolute;
  margin-left: -20px !important;
  margin-top: -120%;
  opacity: 0;
  transition: all 0.8s;
}
.btn-1:active:after {
  padding: 0;
  margin: 0;
  opacity: 1;
  transition: 0s;
}
h1, h2, h3, h4, h5, h6, p, ul, ol, dl, address, form, fieldset {
  margin-top: 1em;
  margin-bottom: 1em;
}
pre, table {
  margin-top: 1em;
  margin-bottom: 1em;
}
			</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-99836598-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="page-template-default page page-id-61379 page-child parent-pageid-30168 custom-background multi-author-site has-primary-sidebar has-website-footer emptied-site-header wide-site-width featured-content-slider featured-content-justify hide-search-nav has-secondary-menu masonry-on blog-list site-top-content-left customized-background custom-colors">
	<div id="page" class="hfeed site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header" role="banner">
								<section id="site-top-content">
						<div class="grid">
							<div class="row">
								<div class="twelve column">
									ANANOVA.COM								</div><!-- .twelve -->
							</div><!-- .row -->
						</div><!-- .grid -->
					</section><!-- .site-top-content -->
							<div id="site-top-navigation">
					<div class="grid">
						<div class="row">
							<div class="twelve column">
																									<nav class="social-navigation" role="navigation" aria-label="Social Links">
										<div class="menu-social-menu-container"><ul id="social-navigation" class="menu"><li id="menu-item-49427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49427"><a href="https://www.facebook.com/businesshostingjournal/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-49431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49431"><a href="https://twitter.com/ananovacom"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-49432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49432"><a href="https://www.tumblr.com/blog/ananovareviews"><span class="screen-reader-text">Tumblr</span></a></li>
<li id="site-top-search-form"><form role="search" method="get" class="search-form" action="https://ananova.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" results="5" autosave="corporate_recent_searches" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
		</label>
		<input type="submit" class="search-submit" value="Search" />
	</form></li></ul></div>									</nav><!-- .social-navigation -->
															</div><!-- .twelve -->
						</div><!-- .row -->
					</div><!-- .grid -->
				</div><!--#site-top-navigation -->
			
			
			<div class="branding-nav-wrapper">
				<div class="site-branding">
					<div class="grid">
						<div class="row">
							<div class="twelve column">
																	<p class="site-title">
										<a href="https://ananova.com/" rel="home">
											<a href="https://ananova.com/" class="site-logo-link" rel="home" itemprop="url"></a>											<span>Ananova</span>
										</a>
									</p>
																									<p class="site-description">Expert Web Hosting Community</p>
															</div><!-- .twelve -->
						</div><!-- .row -->
					</div><!-- .grid -->
				</div><!-- .site-branding -->

									<div class="main-navigation-wrapper">
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<div class="grid">
								<div class="row">
									<div class="twelve column">
										<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
										<div class="menu-home_01-container"><ul id="primary-menu" class="menu"><li id="menu-item-49487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-49487"><a href="https://ananova.com">Home</a></li>
<li id="menu-item-12893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12893"><a title="domain registrars" href="https://ananova.com/top-domain-registrars/">Registrar</a></li>
<li id="menu-item-12894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12894"><a title="wordpress hosting" href="https://ananova.com/news/story/sm_867643">WP Hosting</a></li>
<li id="menu-item-52713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52713"><a href="#">E-Commerce</a>
<ul class="sub-menu">
	<li id="menu-item-12895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12895"><a title="e-commerce hosting" href="https://ananova.com/top-e-commerce-hosting-providers/">Top E-commerce Providers</a></li>
	<li id="menu-item-52714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52714"><a href="https://ananova.com/bigcommerce-the-leading-ecommerce-platform">BigCommerce</a></li>
	<li id="menu-item-53356" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-53356"><a href="https://ananova.com/shopify-e-commerce-hosting">Shopify</a></li>
	<li id="menu-item-53400" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-53400"><a href="https://ananova.com/3dcart-review-e-commerce-solution">3dCart</a></li>
</ul>
</li>
<li id="menu-item-12897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12897"><a title="ssl providers" href="https://ananova.com/top-ssl-certificate-providers/">SSL Providers</a></li>
<li id="menu-item-52622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52622"><a href="https://ananova.com/hosting">Hosting</a></li>
<li id="menu-item-12896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12896"><a title="vps hosting" href="https://ananova.com/top-vps-hosting-providers/">VPS</a></li>
<li id="menu-item-52795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52795"><a href="#">Public Cloud</a>
<ul class="sub-menu">
	<li id="menu-item-52796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52796"><a href="https://ananova.com/amazon-cloud-review">Amazon Web Service</a></li>
	<li id="menu-item-60643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60643"><a href="https://ananova.com/news/story/sm_1845910">Azure</a></li>
</ul>
</li>
<li id="menu-item-53291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53291"><a href="https://ananova.com/news/story/sm_1381412">Coupon</a></li>
</ul></div>									</div><!-- .twelve -->
								</div><!-- .row -->
							</div><!-- .grid -->
						</nav><!-- #site-navigation -->
					</div><!-- .main-navigation-wrapper -->
							</div><!-- .branding-nav-wrapper -->
		</header><!-- #masthead -->
	<section id="page-header" class="no-hero post-61379 page type-page status-publish hentry tag-web-oriented-news">
		<div class="page-liner">
			
			<div class="grid">
				<div class="row">
					<div class="twelve column">
						<header class="entry-header"><h1 class="entry-title">Lucas Reacts to Endless Frontier Act: A Flawed Approach to Driving American Innovation</h1></header>											</div><!-- .twelve -->
				</div><!-- .row -->
			</div><!-- .grid -->
		</div><!-- .page-liner -->
	</section><!-- #page-header -->


<div id="content" class="site-content">
	<div class="grid">
		<div class="row">
			<div class="eight column content-area">
				<div id="primary">
					<main id="main" class="site-main" role="main">
						
								<article id="post-61379" class="post-61379 page type-page status-publish hentry tag-web-oriented-news">
											<div class="entry-content">
<p class="has-text-align-justify">(Washington, DC) – House Science, Space, and Technology Committee Ranking Member Frank Lucas released a statement on the introduction of the Endless Frontier Act today.</p>



<p class="has-text-align-justify">“I have been a strong advocate for prioritizing investment in American science and technology, so while I welcome Senator Schumer to this important discussion, the Endless Frontier Act is both problematic legislation and a flawed approach to driving American Innovation,” Lucas said. “With a $112 billion slush fund for the White House to spend on technology, this proposal lacks strategy, focus, and practical solutions. Meanwhile, the House Science, Space, and Technology Committee has serious proposals to increase spending on research and keep America competitive globally.</p>



<p class="has-text-align-justify">“Earlier this month I reintroduced the Security American Leadership in Technology Act, which creates a national science and technology strategy, doubles basic research funding over the next 10 years, invests in U.S. scientific infrastructure, improves technology transfer from lab to market, and protects American research from theft by foreign adversaries.</p>



<p class="has-text-align-justify">“Chairwoman Eddie Bernice Johnson and I have also introduced the bipartisan NSF for the Future Act to reauthorize the National Science Foundation and double down on basic research funding over the next 5 years. Our legislation focuses on building a domestic STEM workforce, while also creating a new directorate of NSF focused on science and engineering solutions. Importantly, we’re working to improve how we apply discoveries in the lab to solving national challenges from cybersecurity to climate change. Our Committee is also working towards bipartisan legislation to support the Department of Energy Office of Science and invest in our National Laboratories, an important part of what makes the American innovation ecosystem the best in the world.</p>



<p class="has-text-align-justify">“We face very real threats to our scientific leadership from the Chinese Communist Party, and we can’t afford to fall behind. I look forward to working with my colleagues on the House Science, Space, and Technology Committee, the Senate Committees of jurisdiction, and stakeholders to move legislation that is as bold and ambitious as the greatest scientific minds in our country, but also provides a stable and sustainable path forward for the U.S. research enterprise to keep its position as the world’s leader in science and technology.”</p>



<p class="has-cyan-bluish-gray-background-color has-background">Source: Press Release<br />Date: April 21, 2021<br />Contact: Heather Vaughan<br />202-680-8577<br />House Science Committee Republicans | <br />H-2 394 Ford House Office Building, Washington, DC 20515</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_8806747_page_61379"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share with the world:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-61379" class="share-twitter sd-button share-icon no-text" href="https://ananova.com/news/story/sm_798175?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-61379" class="share-facebook sd-button share-icon no-text" href="https://ananova.com/news/story/sm_798175?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-61379" class="share-linkedin sd-button share-icon no-text" href="https://ananova.com/news/story/sm_798175?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://ananova.com/news/story/sm_798175?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://ananova.com/news/story/sm_798175?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-61379" class="share-pinterest sd-button share-icon no-text" href="https://ananova.com/news/story/sm_798175?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-153586617-61379-6082fbcec14db' data-src='https://widgets.wp.com/likes/#blog_id=153586617&post_id=61379&origin=ananova.com&obj_id=153586617-61379-6082fbcec14db' data-name='like-post-frame-153586617-61379-6082fbcec14db'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div><!-- .entry-content -->								</article><!-- #post-## -->					</main><!-- #main -->
				</div><!-- #primary -->
			</div><!-- .content-area -->

			
<div class="four column widget-area">
	<div id="secondary" role="complementary">
		
		
		<aside id='media_image-2' class='widget widget_media_image'>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://play.google.com/store/apps/details?id=com.m.ananova" target="_blank" rel="noopener"><img width="300" height="88" src="https://i0.wp.com/ananova.com/wp-content/uploads/2020/01/googleplay.png?fit=300%2C88&amp;ssl=1" class="image wp-image-52093  attachment-medium size-medium jetpack-lazy-image" alt="Ananova on Google Play Store" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="52093" data-permalink="https://ananova.com/googleplay" data-orig-file="https://i0.wp.com/ananova.com/wp-content/uploads/2020/01/googleplay.png?fit=400%2C117&amp;ssl=1" data-orig-size="400,117" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="googleplay" data-image-description="" data-medium-file="https://i0.wp.com/ananova.com/wp-content/uploads/2020/01/googleplay.png?fit=300%2C88&amp;ssl=1" data-large-file="https://i0.wp.com/ananova.com/wp-content/uploads/2020/01/googleplay.png?fit=400%2C117&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/ananova.com/wp-content/uploads/2020/01/googleplay.png?w=400&amp;ssl=1 400w, https://i0.wp.com/ananova.com/wp-content/uploads/2020/01/googleplay.png?resize=300%2C88&amp;ssl=1 300w, https://i0.wp.com/ananova.com/wp-content/uploads/2020/01/googleplay.png?resize=283%2C83&amp;ssl=1 283w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/ananova.com/wp-content/uploads/2020/01/googleplay.png?fit=300%2C88&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside>
<aside id='jetpack-search-filters-3' class='widget jetpack-filters widget_search'>
			<div id="jetpack-search-filters-3-wrapper" >
		<div class="jetpack-search-form"><form role="search" method="get" class="search-form" action="https://ananova.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" results="5" autosave="corporate_recent_searches" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
		</label>
		<input type="submit" class="search-submit" value="Search" />
	<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /></form></div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC"  selected='selected'>
								Relevance							</option>
													<option value="date|DESC" >
								Newest first							</option>
													<option value="date|ASC" >
								Oldest first							</option>
											</select>
				</label>
			</div>
				<script type="text/javascript">
			var jetpackSearchModuleSorting = function() {
				var orderByDefault = 'relevance',
					orderDefault   = 'DESC',
					widgetId       = decodeURIComponent( 'jetpack-search-filters-3' ),
					searchQuery    = decodeURIComponent( '' ),
					isSearch       = 0;

				var container = document.getElementById( widgetId + '-wrapper' ),
					form = container.querySelector( '.jetpack-search-form form' ),
					orderBy = form.querySelector( 'input[name=orderby]' ),
					order = form.querySelector( 'input[name=order]' ),
					searchInput = form.querySelector( 'input[name="s"]' ),
					sortSelectInput = container.querySelector( '.jetpack-search-sort' );

				orderBy.value = orderByDefault;
				order.value = orderDefault;

				// Some themes don't set the search query, which results in the query being lost
				// when doing a sort selection. So, if the query isn't set, let's set it now. This approach
				// is chosen over running a regex over HTML for every search query performed.
				if ( isSearch && ! searchInput.value ) {
					searchInput.value = searchQuery;
				}

				searchInput.classList.add( 'show-placeholder' );

				sortSelectInput.addEventListener( 'change', function( event ) {
					var values  = event.target.value.split( '|' );
					orderBy.value = values[0];
					order.value = values[1];

					form.submit();
				} );
			}

			if ( document.readyState === 'interactive' || document.readyState === 'complete' ) {
				jetpackSearchModuleSorting();
			} else {
				document.addEventListener( 'DOMContentLoaded', jetpackSearchModuleSorting );
			}
			</script>
		</div></aside>
<aside id='text-24' class='widget widget_text'>
<h1 class="widget-title">Ananova Selected Top Web Hosting Providers</h1>
			<div class="textwidget"><h4>Save time and money by making the right web hosting decision the first time.</h4>
<p><a href="https://ananova.com/wordpresscom"><img title="WordPress.com" src="https://i0.wp.com/refer.wordpress.com/wp-content/uploads/2018/01/inline-rectangle-db-desk.png?w=1540&#038;ssl=1" alt="WordPress.com" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/refer.wordpress.com/wp-content/uploads/2018/01/inline-rectangle-db-desk.png?w=1540&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img title="WordPress.com" src="https://i0.wp.com/refer.wordpress.com/wp-content/uploads/2018/01/inline-rectangle-db-desk.png?w=1540&#038;ssl=1" alt="WordPress.com" data-recalc-dims="1" /></noscript></a></p>
</div>
		</aside>
<aside id='custom_html-16' class='widget_text widget widget_custom_html'>
<h1 class="widget-title">Data-Driven Reviews</h1>
<div class="textwidget custom-html-widget"><ul>
<li>Current & accurate reviews are based on data and supported by real user experiences.</li>
<li>The goal is to deliver the most accurate information possible based on the needs of the majority of website owners and developers, and Ananova reports deliver the most reliable indicators of web host performance.</li>
</ul></div></aside>
	</div><!-- #secondary -->
</div><!-- .widget-area -->		</div><!-- .row -->
	</div><!-- .grid -->
</div><!-- #content -->						
<div id="tertiary" class="widget-area" role="complementary">
	<div class="grid">
		<div class="row">
			<div class="twelve column">
				<aside id='eu_cookie_law_widget-3' class='widget widget_eu_cookie_law_widget'>

<div
	class="hide-on-scroll"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</aside>
				<div class="grid-sizer"></div>
				<div class="gutter-sizer"></div>
			</div><!-- .twelve -->
		</div><!-- .row -->
	</div><!-- .grid -->
</div><!-- #tertiary -->
			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="grid">
					<div class="row">
						<div class="twelve column">
															<nav class="secondary-navigation" role="navigation" aria-label="Site Footer">
									<div class="menu-bottom-menu-container"><ul id="secondary-menu" class="menu"><li id="menu-item-49356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49356"><a href="https://ananova.com/about-us">About US</a></li>
<li id="menu-item-45625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45625"><a href="https://ananova.com/contact-us">Contact Us</a></li>
<li id="menu-item-7584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7584"><a title="Advertise" href="https://ananova.com/advertise">Advertise</a></li>
<li id="menu-item-52416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52416"><a href="https://ananova.com/news">News</a></li>
<li id="menu-item-59137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59137"><a href="https://ananova.com/news/story/sm_521148">Intermediary Guidelines and Digital Media Ethics Code</a></li>
<li id="menu-item-58740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58740"><a href="https://ananova.com/tag/web-oriented-news">Web Oriented News</a></li>
<li id="menu-item-58505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58505"><a href="https://ananova.com/news/story/sm_1144988">CyberSecurity Research</a></li>
<li id="menu-item-59290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59290"><a href="https://ananova.com/news/story/sm_858377">Cloud Computing</a></li>
</ul></div>								</nav><!-- .secondary-navigation -->
							
							<div class="site-info">
								<div class="site-info-container">
									<span class="powered-by">
										<a></a>
										
																			</span><!-- .powered-by -->
								</div><!-- .site-info-container -->
							</div><!-- .site-info -->
						</div><!-- .twelve -->
					</div><!-- .row -->
				</div><!-- .grid -->
			</footer><!-- #colophon -->
		</div><!-- #page -->

		<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202116'></script>

        <div id='fb-root'></div>
          <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            js = d.createElement(s); js.id = id;
            js.src = 'https://connect.facebook.net/en_US/sdk/xfbml.customerchat.js#xfbml=1&version=v6.0&autoLogAppEvents=1';
            fjs.parentNode.insertBefore(js, fjs);
          }(document, 'script', 'facebook-jssdk'));</script>
          <div class='fb-customerchat'
            attribution='wordpress'
            attribution_version='1.8'
            page_id=889977974426740
          >
        </div>
        <script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_8806747_page_61379={"id":8806747,"unique_id":"wp-page-61379","title":"Lucas%20Reacts%20to%20Endless%20Frontier%20Act%3A%20A%20Flawed%20Approach%20to%20Driving%20American%20Innovation","permalink":"https:\/\/ananova.com\/news\/story\/sm_798175","item_id":"_page_61379"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8806747_page_61379 == 'undefined' ){PDRTJS_8806747_page_61379 = new PDRTJS_RATING( PDRTJS_settings_8806747_page_61379 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/ananova.com\/news\/story\/sm_798175":61379};
	</script>
						<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://ananova.com/_static/??-eJyVU9FSwyAQ/CGRqdPp9MXxUxwC1+QSwkUOGtOv95I2GjXa9gk4dpeFPfpOWQoJQtKdzyUG1jWkzthGv2Kwusjone4qShQuw2OL4bHmh/431VLhyTasHXLS9VdBmYCtSUg/mamCFkZc7CiaBCOpi4KNgwrmiOWSJIZ8dgIXkEBKYE/GgVs4WkJawxTisOJ37dSppmbOdbyDgnKwEG/VvgHHDXbKY2jUgWxmdcD3P156JaQeXQmJNWRBU4OgvOm/r/6JbhZsyWUvvmY1BhNtNZmbZuq8cUXlCMFR1CYnktgT2nlHXJwGdQ5Pc7RTlKIRGeyYNBUM8QhRdeSHA3p/g+W7DluUbpBe/gHiJIGxMO8j1m8Zxo66eIrAeLpTwmMjNxCdDJUJzkvTrbe8LKEtPn/ES/u82W32T7vtdr//ABMifgo='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://ananova.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.6.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202116#ver=202116' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202116.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'153586617',post:'61379',tz:'0',srv:'ananova.com'} ]);
	_stq.push([ 'clickTrackerInit', '153586617', '61379' ]);
</script>
	</body>
</html>
